System Requirements

To run your audioblog/podcast with Loudblog, you need the following things:

  • 1 Megabyte of free webspace
  • PHP 4.3 or higher
  • MySQL 4 or higher

For an advanced Loudblog experience it is nice to have

  • as much webspace as you need to store your audio content
  • a PHP configuration where ini_get('allow_url_fopen') == true
  • a PHP configuration where Browser uploads of more than 2 MB are okay